Degradation of Service
Incident Report for Bambora North America
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 15:18 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 11, 2024 - 11:30 PDT
Update
For merchants who are still experiencing issues accessing the Merchant Portal, please be advised that you may need to flush your DNS cache.
Posted Apr 09, 2024 - 07:31 PDT
Update
We have implemented a DNS update for https://web.na.bambora.com and www.beanstream.com. We are continuing to monitor the traffic to these domains.
Posted Apr 08, 2024 - 14:30 PDT
Update
We have deployed a fix for the Custom Checkout solution and it should now be functional for all merchants.

https://web.na.bambora.com and www.beanstream.com domains continue to be impacted at this time.
Posted Apr 08, 2024 - 12:53 PDT
Update
We are aware that the Custom Checkout solution is impacted by this issue. We are currently working to deploy a fix and will provide an update once available.
Posted Apr 08, 2024 - 11:38 PDT
Update
The issue impacting https://api.na.bambora.com has been resolved. A DNS cache clear may be required.

https://web.na.bambora.com and www.beanstream.com continue to be impacted at this time.
Posted Apr 08, 2024 - 09:47 PDT
Monitoring
For merchants experiencing issues processing transactions or accessing the Merchant Portal, please ensure you are using
https://web.na.bambora.com or https://api.na.bambora.com, and not www.beanstream.com.

If your integration is pointing to https://web.na.bambora.com or https://api.na.bambora.com and you are experiencing issues, please clear your DNS cache to update the DNS record.

If your integration is pointing to www.beanstream.com, it needs to be updated to https://web.na.bambora.com or https://api.na.bambora.com respectively.
Posted Apr 08, 2024 - 08:54 PDT
Identified
We are currently experiencing a degradation of service traced to DNS and working with our provider to resume services
Posted Apr 08, 2024 - 06:01 PDT
This incident affected: Credit and Debit Card Payments and Merchant Portal.