Connection timeouts
Incident Report for Bambora North America
Resolved
At this time everything is functioning correctly and we are closing this out.
Posted May 20, 2020 - 08:24 PDT
Monitoring
We've made a change that should resolve the issues and are seeing improvements, we are continuing to monitor.
Posted May 20, 2020 - 06:51 PDT
Investigating
We are currently looking into reports that connections to our APIs and system web pages are not always going through or are timing out.
Posted May 20, 2020 - 06:28 PDT
This incident affected: Credit and Debit Card Payments and Merchant Portal.