Sub-Merchant-Id requests to Profiles API failing
Incident Report for Bambora North America
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 17:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2020 - 16:47 PDT
Identified
We have identified an issue causing Profiles API requests using Sub-Merchant-Id to fail. We are in the process of deploying a fix and will provide an update within the next 30 minutes.
Posted Oct 28, 2020 - 16:40 PDT
This incident affected: Credit and Debit Card Payments.