3D Secure transaction errors
Incident Report for Bambora North America
Resolved
This incident has been resolved.
Posted Jun 07, 2020 - 14:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2020 - 14:38 PDT
Update
We are continuing to investigate this issue.
Posted Jun 07, 2020 - 14:11 PDT
Investigating
We are currently investigating an issue with 3D Secure transactions receiving an invalid response. We will provide an update in the next 30 minutes.
Posted Jun 07, 2020 - 13:45 PDT
This incident affected: Credit and Debit Card Payments.