Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 14, 2023 - 09:00 PST
Scheduled
Dear Worldline Customer,
We will be conducting maintenance activities on our platform as we continue to focus on improving the performance, stability, and security of our solution. These activities will take place on Saturday, January 14, 2023 between 9am PT and 12pm PT. We do not anticipate any performance impact during this maintenance period.
Please reach out to our Customer Support team if you have any questions by emailing support.na@worldline.com or by calling 1-833-226-2672.
Thank you, Worldline Customer Support
Posted Jan 10, 2023 - 12:50 PST
This scheduled maintenance affected: Credit and Debit Card Payments, Batch and Bank to Bank Payments, Onboarding, Fraud Defence, Merchant Portal, Customer Care and Acquirers (TD, First Data, Global Payments, Elavon, Chase Paymentech, TSYS (Vital), Desjardins, Interac Online).