Task Server Failure
Incident Report for Bambora North America
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 12:45 PST
Monitoring
We have implemented a fix for Custom Checkout and are actively monitoring the results. Recurring Billing has been run for January 20th & 21st and all response notifications were re sent.
In some instances there are additional steps we are taking to correct any transaction reporting errors. If you are impacted by this we will be in touch shortly. If you get reports of any discrepancies from your customers, please contact us before adjusting any transactions.
Posted Jan 21, 2021 - 14:04 PST
Update
We are experiencing issues with Custom Checkout and Recurring Billing. Our teams are actively investigating and working to implement a fix. We will provide another update in 30 min.
Posted Jan 21, 2021 - 10:21 PST
Investigating
We are experiencing issues with Custom Checkout and Recurring Billing. Our teams are actively investigating and working to implement a fix. We will provide another update in 30 min.
Posted Jan 21, 2021 - 09:14 PST
Monitoring
We have successfully implemented a fix for all issues reported this morning. All response notifications for Recurring Billing that had previously failed have been re sent. You may see that some Recurring Billing transactions that failed to process were retired.
Although email receipts and password resets are working, there is a back log of emails to be sent. We expect these to be caught up by 8pm pst this evening.
Posted Jan 20, 2021 - 14:31 PST
Identified
Our team is continuing to investigate multiple issues. Please see below for an update on each one:
Recurring Billing: Cause Identified - Implementing Fix
Batch Processing: Fixed
Password Resets: Fixed
Email Receipts: Cause Identified - Implementing Fix
Thank you for your patience, we will provide more information as soon as it is available
Posted Jan 20, 2021 - 11:05 PST
Update
Our team is continuing to investigate multiple issues. Please see below for an update on each one:
Recurring Billing/Batch Processing: Currently investigating
Password Resets: Cause Identified & Implementing fix
Email Receipts: Cause Identified & Implementing fix
Thank you for your patience, we will provide more information as soon as it is available.
Posted Jan 20, 2021 - 09:30 PST
Investigating
We are experiencing a partial outage where some tasks are not completing as expected. This is impacting services such as recurring billing, batch processing, password resets and email receipts. Please do not attempt to re run these services. Our teams are actively working on this issue and we will provide more information shortly.
Posted Jan 20, 2021 - 07:57 PST
This incident affected: Credit and Debit Card Payments.