Email Notifications Failing to Send

Incident Report for Bambora North America

Monitoring

We have determined that the Email Notifications which failed to send are isolated to a small number of Credit Card Expiration Email Notifications for our Payment Profiles service. This will require a fix which will be deployed in a future release.
Posted Feb 07, 2025 - 12:05 PST

Identified

We are aware of an issue which caused Email Notifications including Email Receipts and Payment Profile Credit Card Expiry emails to fail to send earlier today at 3AM PST for a period of approximately 3 minutes. We will provide an update once available.
Posted Feb 07, 2025 - 11:29 PST
This incident affects: Merchant Portal.