Failed API Responses
Incident Report for Bambora North America
Resolved
We have not seen any further issues and are marking this incident resolved.
Posted May 04, 2019 - 12:18 PDT
Monitoring
We have resolved the issue and are currently monitoring.
Posted May 04, 2019 - 11:48 PDT
Update
We are continuing to investigate this issue, we'll provide another update within the next half an hour.
Posted May 04, 2019 - 11:28 PDT
Investigating
We are currently investigating reports of API responses failing in some cases. We will provide an update within half an hour.
Posted May 04, 2019 - 11:00 PDT
This incident affected: Credit and Debit Card Payments.