Transaction Responses Delayed
Incident Report for Bambora North America
Postmortem

We have identified an error caused by a reporting job as the root cause of the September 26th incident, which resulted in transaction failures and delayed responses from our APIs. We have taken the necessary steps to address the root cause to prevent recurrence of the issue.

For transactions which were attempted on September 26th between the times of 9:06 AM and 9:36 AM PDT which failed to process, please reattempt the transaction or advise the cardholder to retry, as the transactions should now process normally.

Posted 18 days ago. Sep 27, 2019 - 12:14 PDT

Resolved
This incident has been resolved.
Posted 19 days ago. Sep 26, 2019 - 10:49 PDT
Monitoring
We have identified the issue which was affecting transactions and are now seeing transactions process without error. We will monitor transaction results for the next hour.
Posted 19 days ago. Sep 26, 2019 - 09:44 PDT
Update
We are investigating an increase in transactions receiving HTTP 500 errors and failing. We will provide an update in the next 30 minutes.
Posted 19 days ago. Sep 26, 2019 - 09:36 PDT
Investigating
We are seeing an increase in transaction response times and are currently looking into the issue.
Posted 19 days ago. Sep 26, 2019 - 09:25 PDT
This incident affected: Credit and Debit Card Payments.