Intermittent time outs
Incident Report for Bambora North America
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 14:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2021 - 10:20 PST
Investigating
We are experiencing connectivity issues. Our team is actively investigating the issue.
Posted Mar 02, 2021 - 10:12 PST
This incident affected: Acquirers (TD) and Credit and Debit Card Payments.