Temporary Connection Loss
Incident Report for Bambora North America
Resolved
There have been no further issues so we are marking this resolved.
Posted Jul 22, 2020 - 06:27 PDT
Monitoring
There was a short amount of time where all of our connections to the TD platform were lost; all are back up and we are following up with TD for additional information on what happened. At this time everything is functioning normally.
Posted Jul 22, 2020 - 03:16 PDT
This incident affected: Acquirers (TD).