Authentication Failures
Incident Report for Bambora North America
Resolved
We are no longer receiving reports of API requests failing authentication.
Posted Nov 22, 2020 - 16:17 PST
Update
We are continuing to investigate this issue.
Posted Nov 22, 2020 - 13:58 PST
Update
We are continuing to investigate this issue.
Posted Nov 22, 2020 - 10:46 PST
Investigating
We have received reports of API requests failing authentication. We are investigating the issue and will provide an update in the next 30 minutes.
Posted Nov 22, 2020 - 10:10 PST
This incident affected: Credit and Debit Card Payments.