Intermittent 3D Secure

Incident Report for Bambora North America

Resolved

No further escalations have been reported. Transactions continue to complete successfully.
Posted Sep 22, 2021 - 14:34 PDT

Monitoring

Upon further investigation, it has been determined the escalation was not related to 3D Secure. Transactions continue to complete successfully.

Teams will continue to monitor.
Posted Sep 22, 2021 - 12:55 PDT

Investigating

We have additional reports of intermittent 3D Secure connections. Our team is investigating the issue.
Posted Sep 22, 2021 - 12:25 PDT

Monitoring

The affected application has been restarted. Transactions are successfully completing. Teams will continue to monitor.
Posted Sep 22, 2021 - 10:20 PDT

Investigating

We are receiving reports of intermittent 3D Secure connections. Our team is investigating the issue.
Posted Sep 22, 2021 - 09:38 PDT
This incident affected: Credit and Debit Card Payments.