Vital Performance
Incident Report for Bambora North America
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 07:58 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2021 - 21:35 PST
Update
We are continuing to investigate this issue.
Posted Jan 18, 2021 - 13:29 PST
Investigating
Vital processing with intermittent Time Outs
Posted Jan 18, 2021 - 12:44 PST
This incident affected: Credit and Debit Card Payments and Acquirers (TSYS (Vital)).