Link Builder not generating Checkout Links

Incident Report for Bambora North America

Resolved

A fix has been implemented and we are seeing success creating Checkout Links using our Link Builder service.
Users may need to clear their browser cache for the update to take affect.
Posted 29 days ago. Feb 12, 2025 - 11:36 PST

Identified

Our team has identified the root cause of the issue and is currently working to implement a hotfix.
Posted 29 days ago. Feb 12, 2025 - 10:48 PST

Investigating

Some users have reported issues with our Link builder service not generating a Checkout link. We are currently investigating this issue and will provide updates as soon as we are able.
Posted 29 days ago. Feb 12, 2025 - 09:55 PST
This incident affected: Merchant Portal.