Custom Checkout - Degraded Service

Incident Report for Bambora North America

Resolved

No further escalations have been reported. Service remains stable. Issue resolved.
Posted Oct 20, 2021 - 15:50 PDT

Monitoring

Teams have corrected an issue on the server to restore service.

We will continue to monitor for stability.
Posted Oct 20, 2021 - 13:57 PDT

Update

Technical teams continue to investigate. There is currently no ETA available.
Posted Oct 20, 2021 - 12:30 PDT

Investigating

We have received further escalations indicating the issue with Custom Checkout is not resolved.

Customers using Custom Checkout may be unable to enter credit card information.

Technical teams are currently investigating.
Posted Oct 20, 2021 - 11:54 PDT

Monitoring

An IIS reset has been performed to resolve the issue.
Posted Oct 20, 2021 - 10:07 PDT

Investigating

Teams are investigating a possible issue with Custom Checkout. More information will be provided as updates become available.
Posted Oct 20, 2021 - 09:41 PDT
This incident affected: Credit and Debit Card Payments and Customer Care.