API Timeouts and High Response Times
Incident Report for Bambora North America
Resolved
We have not seen any additional timeouts with API requests and are resolving this incident.
Posted 4 months ago. Jun 11, 2019 - 18:45 PDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 11, 2019 - 18:28 PDT
Investigating
We have received reports that there were intermittent issues with API requests taking longer than normal to complete or timing out earlier this afternoon, and are investigating. The system is currently operating as expected and we will continue to monitor.
Posted 4 months ago. Jun 11, 2019 - 17:56 PDT
This incident affected: Credit and Debit Card Payments.