System Timeouts
Incident Report for Bambora North America
Postmortem

After further investigation, we have determined that from approximately 9:18 AM to 10:45 AM Pacific Time, we saw a service disruption due to an equipment mis-configuration at an upstream network provider. Some users would have experienced timeouts on some of the Merchant Portal pages as well as transaction failures through the API.

We have worked with our provider to correct the mis-configuration.

Posted Nov 05, 2019 - 14:00 PST

Resolved
The system is working normally at this time and we are marking this incident as resolved. A summary of the issue if available will be added to this incident within the next few business days.
Posted Oct 30, 2019 - 11:57 PDT
Monitoring
We have completed our efforts to mitigate the timeouts and have seen the systems return to normal, we are monitoring the situation.
Posted Oct 30, 2019 - 11:00 PDT
Update
We are continuing to work on resolving this issue.
Posted Oct 30, 2019 - 10:41 PDT
Update
We have identified that the timeouts are also impacting a number of our API services, we are continuing to work on resolving the underlying issue.
Posted Oct 30, 2019 - 10:12 PDT
Identified
We have identified the cause of the timeouts and are working to resolve as quickly as possible.
Posted Oct 30, 2019 - 09:59 PDT
Investigating
We are receiving reports of timeouts when accessing the merchant portal and are current investigating.
Posted Oct 30, 2019 - 09:36 PDT
This incident affected: Credit and Debit Card Payments, Batch and Bank to Bank Payments, and Merchant Portal.