Unable to delete batch entries in the Merchant Portal
Incident Report for Bambora North America
Resolved
This issue has been resolved.
Posted 8 days ago. Oct 07, 2019 - 14:35 PDT
Monitoring
The fix has been implemented, and we are currently monitoring the results.
Posted 8 days ago. Oct 07, 2019 - 12:16 PDT
Identified
The cause of this issue has been identified, and a fix is being implemented. We will provide an update once the issue has been resolved.
Posted 8 days ago. Oct 07, 2019 - 11:00 PDT
Update
We are continuing to investigate this and will provide an update within an hour.
Posted 8 days ago. Oct 07, 2019 - 10:44 PDT
Update
We are continuing to investigate this and will provide an update within an hour.
Posted 8 days ago. Oct 07, 2019 - 09:46 PDT
Investigating
We are currently investigating reports that batch files and entries cannot be edited or deleted through the Merchant Portal.
Posted 8 days ago. Oct 07, 2019 - 09:15 PDT
This incident affected: Merchant Portal.