Customer Care Email Issue
Incident Report for Bambora North America
Resolved
The issue has been resolved and all email endpoints are operational.
Posted Jun 18, 2019 - 20:39 PDT
Update
We are in the process of correcting the issue affecting the remaining endpoints, and will provide the next update tomorrow at 9:00AM PDT or once the issue has been resolved.
Posted Jun 18, 2019 - 18:06 PDT
Update
We are in the process of correcting the issue affecting the remaining endpoints, and will provide the next update at 6:00PM PDT.
Posted Jun 18, 2019 - 14:56 PDT
Update
We are in the process of correcting the issue affecting the remaining endpoints, and will provide the next update at 3:00PM PDT.
Posted Jun 18, 2019 - 12:06 PDT
Update
We have resolved the issue with most of our email endpoints and are continuing to work on the remaining items. We will provide another update at noon PDT.
Posted Jun 18, 2019 - 08:55 PDT
Update
We are continuing to work towards resolving the issue affecting several email endpoints. If you have submitted a support ticket and did not receive an automated response confirming receipt of your email, please resend the email to support.northamerica@bambora.com or phone in at 1-833-BAMBORA (226-2672). We will provide the next update tomorrow (June 18) at 9:00AM PDT.
Posted Jun 17, 2019 - 15:22 PDT
Update
We are continuing to work on a fix for this issue. We will provide an update in the next hour.
Posted Jun 17, 2019 - 14:22 PDT
Update
We are continuing to work towards resolving the issue impacting several email endpoints. We will provide an update in the next hour.
Posted Jun 17, 2019 - 13:20 PDT
Update
We are in the process of correcting the affected email endpoints, and will provide an update within the next hour.
Posted Jun 17, 2019 - 11:32 PDT
Update
We are continuing to work on correcting the affected email endpoints, and will provide an update within the next hour.
Posted Jun 17, 2019 - 10:13 PDT
Identified
Several email endpoints are currently not performing, we are in the process of correcting this and in the meantime please use support.northamerica@bambora.com or phone in at 1-833-BAMBORA (226-2672) to reach out to our team. We will provide an update within an hour.
Posted Jun 17, 2019 - 09:13 PDT
This incident affected: Customer Care.