Impact related to TD Bank outage
Incident Report for Bambora North America
Resolved
Small impact was seen to the timing of bank to bank transfer scheduled on Friday the 16th.

TD Bank has since resolved the issue seen last week, and no further impact is expected
Posted Jun 19, 2023 - 14:38 PDT
Investigating
We are currently investigating any impact related to the outage with TD bank for how this will effect our bank to bank transfers.

More information will be shared regarding potential impact after our investigation has been completed.
Posted Jun 16, 2023 - 11:15 PDT
This incident affected: Batch and Bank to Bank Payments.