Apple Pay Service Degradation
Incident Report for Bambora North America
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 11:38 PDT
Identified
Apple has reported an issue with Apple Pay users being unable to add cards to their wallet and web transactions potentially failing. Apple Pay mobile transactions continue to process successfully at this time. We are monitoring the situation and will provide updates from Apple.
Posted Sep 23, 2022 - 10:47 PDT
This incident affected: Credit and Debit Card Payments.