Email Receipts failing to send

Incident Report for Bambora North America

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 10:17 PST

Monitoring

A fix has been implemented and we are monitoring the results. We will be re-sending email receipts which failed to send.
Posted Feb 06, 2025 - 09:57 PST

Investigating

We are aware of an issue impacting our Email Receipts feature causing them to fail to send. We are investigating the issue and will provide an update shortly.
Posted Feb 06, 2025 - 08:56 PST
This incident affected: Merchant Portal.