Apple Pay Transaction Issues
Incident Report for Bambora North America
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 10:45 PDT
Monitoring
Mobile pay transactions are working as expected. The team is still investigating root cause and is closely monitoring the stability of the platform.
Posted Aug 19, 2022 - 21:04 PDT
Update
We are continuing to investigate this issue.
Posted Aug 19, 2022 - 15:12 PDT
Investigating
We are currently experiencing issues with Apple Pay transactions failing. We are investigating the cause and will update as information becomes available.
Posted Aug 19, 2022 - 12:17 PDT
This incident affected: Credit and Debit Card Payments and Acquirers (TD, First Data, Global Payments).