Spike in HTTP 500 Errors
Incident Report for Bambora North America
Resolved
No further issues have been identified. This incident is now resolved.
Posted 6 days ago. Oct 09, 2019 - 12:47 PDT
Update
We are continuing to monitor for any further issues. We will provide another update within one hour.
Posted 6 days ago. Oct 09, 2019 - 12:34 PDT
Update
We are continuing to monitor for any further issues resulting from the HTTP 500 errors. We will provide another update in one hour.
Posted 6 days ago. Oct 09, 2019 - 11:27 PDT
Monitoring
The issue which caused the spike in HTTP 500 errors has been identified. We are currently monitoring for any further issues.
Posted 6 days ago. Oct 09, 2019 - 09:52 PDT
Investigating
We are experiencing a spike in HTTP 500 errors. We are currently investigating, and will provide an update within the next 15 minutes.
Posted 6 days ago. Oct 09, 2019 - 09:40 PDT
This incident affected: Merchant Portal.