Tokenization Errors
Incident Report for Bambora North America
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 15:59 PDT
Monitoring
The issue has been identified and a fix has been implemented. We are currently monitoring for additional errors.
Posted Sep 09, 2020 - 15:02 PDT
Investigating
We are currently experiencing errors with our tokenization service, which is impacting merchants using Custom Checkout and Single Use Token. We are investigating the issue, and will provide an update within 15 minutes.
Posted Sep 09, 2020 - 14:59 PDT
This incident affected: Credit and Debit Card Payments.