Transaction Responses Delayed
Incident Report for Bambora North America
Resolved
This incident has been resolved.
Posted Apr 27, 2019 - 13:41 PDT
Update
We have seen no further issues with transaction responses and are resolving this incident.
Posted Apr 27, 2019 - 11:10 PDT
Monitoring
We have identified and resolved the issue and are currently monitoring transaction response times.
Posted Apr 27, 2019 - 10:58 PDT
Update
We are continuing to investigate this issue.
Posted Apr 27, 2019 - 10:46 PDT
Investigating
We are seeing an increase in transaction response times with some transaction requests receiving an HTTP 500 response. We are currently looking into the issue.
Posted Apr 27, 2019 - 10:31 PDT
This incident affected: Credit and Debit Card Payments.