Service Update
Incident Report for Bambora North America
Resolved
Chase Paymentech and Visa Networks are back to normal with no issues.

Our team will keep monitoring during the afternoon for further incident at this the incident is closed.
Posted Jun 10, 2022 - 15:21 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2022 - 15:19 PDT
Update
Dear Worldline Customer,

Our monitoring has alerted to a degradation in services affecting transaction completions on the Chase-Paymentech platform, Visa and other card brands networks.

Note that all Worldline systems are operating at full capacity. This issue is specific to the Paymentech platform and Visa which are experiencing a confirmed network issue.
Posted Jun 10, 2022 - 12:36 PDT
Monitoring
Dear Worldline Customer,

Our monitoring has alerted to a degradation in services affecting transaction completions on the Chase-Paymentech platform as well as Visa and other Card brands.

Note that all Worldline systems are operating at full capacity. This issue is specific to the Paymentech platform and Card Brand which are experiencing a confirmed network issue.
Posted Jun 10, 2022 - 12:34 PDT
Update
Dear Worldline Customer,

We have seen improvement with the throughput of transactions on the Paymentech platform. However, Paymentech has not yet given the all-clear regarding the network issues they have been experiencing. We will continue to monitor the situation and will update further once information from Paymentech is forthcoming.

Sincerely,
Worldline Customer Support
Posted Jun 10, 2022 - 11:32 PDT
Update
Dear Worldline Customer,

Chase Paymentech has confirmed that they are experiencing issues and they are working towards resolving them as quickly as possible

Sincerely,
Worldline Customer Support
Posted Jun 10, 2022 - 11:03 PDT
Investigating
Dear Worldline Customer,

Our monitoring has alerted to a degradation in services affecting transaction completions on the Chase-Paymentech platform. The Incident team has convened and has engaged Paymentech. Updates will follow as details warrant.

Note that all Worldline systems are operating at full capacity. This issue is specific to the Paymentech platform which is experiencing a confirmed network issue.

Sincerely,
Worldline Customer Support
Posted Jun 10, 2022 - 10:48 PDT
This incident affected: Credit and Debit Card Payments and Acquirers (Chase Paymentech).