web.na.bambora.com is currently unavailable

Incident Report for Bambora North America

Resolved

This incident has been resolved.
Posted Nov 15, 2021 - 17:53 PST

Update

We are continuing to monitor for any further issues.
Posted Nov 15, 2021 - 12:21 PST

Monitoring

The root cause appears to be a circuit issue with our vendor. Impact was mitigated when our technical teams switched over to the redundant link.

Transactions are completing successfully. Teams will continue to monitor.
Posted Nov 15, 2021 - 11:47 PST

Update

We are continuing to investigate this issue.
Posted Nov 15, 2021 - 11:26 PST

Update

We are continuing to investigate this issue.
Posted Nov 15, 2021 - 11:25 PST

Investigating

web.na.bambora.com is currently unavailable. Technical teams are currently investigating.
Posted Nov 15, 2021 - 11:24 PST
This incident affected: Credit and Debit Card Payments and Merchant Portal.