High transaction response times
Incident Report for Bambora North America
Resolved
The system has been operating normally and we are marking this incident resolved.
Posted Jun 09, 2020 - 21:56 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2020 - 17:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2020 - 15:54 PDT
Update
We are continuing to investigate this issue.
Posted Jun 09, 2020 - 15:03 PDT
Update
We are continuing to investigate this issue.
Posted Jun 09, 2020 - 13:59 PDT
Update
We are continuing to investigate this issue.
Posted Jun 09, 2020 - 13:00 PDT
Update
We are continuing to investigate this issue.
Posted Jun 09, 2020 - 11:43 PDT
Update
We are continuing to investigate this issue.
Posted Jun 09, 2020 - 11:12 PDT
Investigating
We are currently looking into transactions taking a long time to complete or timing out.
Posted Jun 09, 2020 - 10:45 PDT
This incident affected: Credit and Debit Card Payments.