Unexpected Errors In Onboarding Application Flows
Incident Report for Bambora North America
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 11:37 PST
Identified
We have identified an issue with the onboarding application flow. Users can still access the Onboarding application flow, but cannot proceed past entering their date of birth. We have found the root cause and are working on a solution.
Posted Feb 29, 2024 - 09:59 PST
This incident affected: Onboarding.