Transaction Responses Delayed
Incident Report for Bambora North America
Resolved
We have seen no further issues with transaction responses or HTTP 500 errors. This incident has been resolved.
Posted Jan 24, 2020 - 13:29 PST
Monitoring
We have identified and resolved the issue resulting in transactions receiving decline error code 53. We are continuing to monitor transaction response times and HTTP statuses.
Posted Jan 24, 2020 - 13:09 PST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2020 - 12:39 PST
Investigating
We are seeing an increase in transaction response times with some transaction requests receiving decline error code 53 or an HTTP 500 response. We are currently looking into the issue.
Posted Jan 24, 2020 - 12:39 PST
This incident affected: Acquirers (TD) and Credit and Debit Card Payments.