Mobile Payments page errors

Incident Report for Bambora North America

Resolved

This incident has been resolved.
Posted Jul 14, 2020 - 15:18 PDT

Identified

The issue has been identified and a fix is being implemented. We will provide an update in the next 30 minutes.
Posted Jul 14, 2020 - 14:55 PDT

Investigating

We are currently investigating an issue with the Mobile Payments page in Portal returning an HTTP 502 error. We will provide an update in the next 30 minutes.
Posted Jul 14, 2020 - 14:32 PDT
This incident affected: Merchant Portal.