API and Hosted Checkout Form field data validation issues

Incident Report for Bambora North America

Resolved

This incident has been resolved.
Posted Aug 23, 2023 - 11:56 PDT

Update

We are working on a fix for the impacted API and Hosted Checkout Form fields which will be deployed during an upcoming maintenance window on 8/23/23.

Integrators/cardholders should ensure that they are passing valid data in all fields to avoid failing data validation. Cardholders may also be able to resolve the issue by clearing their browser cache.
Posted Aug 22, 2023 - 16:06 PDT

Identified

We have identified an issue causing errors when passing unexpected text in specific fields when calling our APIs or using the Hosted Checkout Form. We are working to resolve the issue and will provide an update once available.
Posted Aug 22, 2023 - 15:25 PDT

Investigating

We are investigating reports of degraded performance with the Hosted Checkout Form. We will provide an update once available.
Posted Aug 22, 2023 - 14:49 PDT
This incident affected: Credit and Debit Card Payments.