Merchant Portal labels intermittently failing to appear
Incident Report for Bambora North America
Resolved
We've seen no further issues with the Merchant Portal and are resolving this incident.
Posted 4 months ago. Jun 10, 2019 - 15:50 PDT
Monitoring
We've put in a fix and are currently monitoring the Merchant Portal.
Posted 4 months ago. Jun 10, 2019 - 14:35 PDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 10, 2019 - 14:13 PDT
Investigating
We're receiving reports that labels and menu items in the Merchant Portal are intermittently not appearing, and are currently investigating.
Posted 4 months ago. Jun 10, 2019 - 13:45 PDT
This incident affected: Merchant Portal.