3rd Party Provider Outage
Incident Report for Bambora North America
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 15:31 PDT
Update
The 3rd party provider has recovered the remaining impacted services, and is currently monitoring system performances. We will provide additional updates as we receive them from the service provider.
Posted Jul 28, 2020 - 12:41 PDT
Update
The 3rd party provider has identified the source of the outage, and is now working to recover any remaining impacted services. We will provide updates on the status of the recovery as information becomes available.
Posted Jul 28, 2020 - 11:47 PDT
Monitoring
There is currently an outage with our 3rd party provider who supports our email service. All emails sent through our Portal and Hosted Screens are not delivering. We will provide updates as we receive them from the service provider.
Posted Jul 28, 2020 - 10:30 PDT
This incident affected: Onboarding and Merchant Portal.