Real time payment processing timeouts
Incident Report for Bambora North America
Resolved
This incident has been resolved.
Posted May 19, 2021 - 13:07 PDT
Monitoring
We are still working on identifying root cause however a temporary fix is in place and payments times are returning to normal.
Posted May 19, 2021 - 11:03 PDT
Update
We are continuing to investigate this issue.
Posted May 19, 2021 - 10:49 PDT
Update
We are continuing to investigate this issue.
Posted May 19, 2021 - 10:48 PDT
Investigating
We are currently investigating this issue.
Posted May 19, 2021 - 10:26 PDT
This incident affected: Credit and Debit Card Payments and Acquirers (TD, First Data, Global Payments, Elavon, Chase Paymentech, TSYS (Vital), Desjardins).