Hosted Checkout and Custom Checkout Errors
Incident Report for Bambora North America
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 00:05 PDT
Monitoring
A fix has been implemented and we are monitoring results. Users still experiencing issues with the form may need to clear their browser cache and reload the page.
Posted Aug 21, 2024 - 19:50 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 21, 2024 - 19:00 PDT
Update
We are continuing to investigate this issue.
Posted Aug 21, 2024 - 18:22 PDT
Investigating
We have received reports of some users encountering javascript or script validation errors with our Hosted Checkout and Custom Checkout solutions. We are investigating the issue and will provide an update once available.
Posted Aug 21, 2024 - 17:48 PDT
This incident affected: Credit and Debit Card Payments.