Delayed Recurring Billing and Other Tasks

Incident Report for Bambora North America

Resolved

This incident has been resolved.
Posted Feb 11, 2021 - 08:33 PST

Monitoring

Our team has identified a cause and implement a fix for the incident. All tasks are running as schedule now and we will be monitoring closely for the next few hours.

Thank you for your patience.
Posted Feb 11, 2021 - 07:18 PST

Investigating

Several automated tasks from February 10th-11th were unsuccessful. The team is investigating.
Posted Feb 11, 2021 - 06:45 PST
This incident affected: Acquirers (Elavon, TSYS (Vital)).