3DS is currently down our team is investigating the issue.
Incident Report for Bambora North America
Resolved
The outage has ended and the issue has been resolved
Posted Nov 07, 2024 - 21:09 PST
Monitoring
We are reporting some successful 3DS attempts, however the incident is still ongoing and our team continues to monitor the outage
Posted Nov 07, 2024 - 20:37 PST
Identified
We continue to actively monitor this 3DS outage
Posted Nov 07, 2024 - 19:46 PST
Update
We are continuing to monitor this outage
Posted Nov 07, 2024 - 19:02 PST
Investigating
3DS is currently down due to DNS our team is investigating the issue
Posted Nov 07, 2024 - 18:15 PST