Merchant Portal Reporting Timeout
Incident Report for Bambora North America
Resolved
The system is working normally and we are marking this as resolved.
Posted May 01, 2020 - 11:04 PDT
Monitoring
We have not seen any further issues with this system and are currently monitoring it.
Posted May 01, 2020 - 10:42 PDT
Investigating
We have noticed a few cases of some Merchant Portal based reports timing out and failing and are currently investigating.
Posted May 01, 2020 - 09:42 PDT
This incident affected: Merchant Portal.