Delayed Recurring Billing and Other Tasks
Incident Report for Bambora North America
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 17:05 PDT
Monitoring
Several automated tasks from Apr 14th-15th were unsuccessful. The issue was identified this morning, and all tasks have now been run successfully. We are currently monitoring to ensure the issue is resolved.
Posted Apr 15, 2020 - 10:16 PDT
This incident affected: Acquirers (TD, Elavon, TSYS (Vital)).