Email Receipts Issue
Incident Report for Bambora North America
Resolved
We’ve confirmed that all emails waiting in the queue are being sent out. This issue has been resolved.
Posted Oct 22, 2020 - 19:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results. We will post another update once we've confirmed that the issue is resolved.
Posted Oct 22, 2020 - 17:19 PDT
Identified
The cause of the issue has been identified and a fix is being implemented. We'll post an update here once the implementation has been completed.
Posted Oct 22, 2020 - 15:01 PDT
Update
We are experiencing degraded performance with our email receipts. Our team is continuing to investigate, and we'll post updates here until the issue is resolved.
Posted Oct 22, 2020 - 12:18 PDT
Investigating
We are experiencing degraded performance with our email receipts. Our team is investigating, and we'll post updates here until the issue is resolved.
Posted Oct 22, 2020 - 10:58 PDT
This incident affected: Merchant Portal.