Application 53 Errors
Incident Report for Bambora North America
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 13:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2020 - 13:41 PDT
Investigating
We are experiencing a large number of Application 53 errors. We are currently investigating, and will provide an update within 15 minutes.
Posted Jul 30, 2020 - 13:31 PDT
This incident affected: Credit and Debit Card Payments.